Skip to main content

View Post [edit]

Poster: Richard Pascoe Date: Jul 25, 2018 10:29am
Forum: opensource_audio Subject: How do I restore the waveform image that appears in the player

Hi
I have accidentally deleted the waveform image that appears in the player because I thought I was deleting the album art image that appears to the left of the player.

This is the item:

https://archive.org/details/TwoPartTripletStudy2018

Do I have to re-derive the item to get the player waveform back and also how can I get rid of the mini waveform image to the left of the player.

Thanks

Richard

Reply [edit]

Poster: vanark Date: Jul 25, 2018 12:16pm
Forum: opensource_audio Subject: Re: How do I restore the waveform image that appears in the player

Yes, it needs to be rederived. That is running now.

Reply [edit]

Poster: Richard Pascoe Date: Jul 25, 2018 4:06pm
Forum: opensource_audio Subject: Re: How do I restore the waveform image that appears in the player

Thanks

Everything is back to the way it was.

Also learned how to replace files. I took the safe route and uploaded a new item without deleting any of the files already up. After that I clicked "derive" and the page had the old and the new items with all associated files. Then I deleted the old files.

I think it was not possible before because I was deleting all the items first and then updating the page which created an empty page. Then when I tried to upload the new item I would get a message saying "no items to replace" or something like that. If that was the problem then a small message label should be placed next to the Tree Directory saying "Do not delete old files until the new file has been uploaded and derived and the page updated."

regards

Richard

Reply [edit]

Poster: vanark Date: Jul 25, 2018 5:38pm
Forum: opensource_audio Subject: Re: How do I restore the waveform image that appears in the player

That message isn't necessary as you can delete the files and upload new ones in the same session.